Translate

Main Navigation

  • Print Page icon
Internationalization

Related Links

Foreign Language Support for SCATS

SCATS is able to show menu items for its GUI application interfaces in another language other than the default English. This is due to special software that allows countries whose languages use the International Codes for their own letters and characters to be substituted for the english ones.

 This foreign language support feature makes it easier for operators to use the system locally and issues with interpretation of technical traffic related definitions.

What SCATS Version is Required?

To implement  foreign language support, you must be using SCATS Version 6.7 or greater.

Can I retrofit to existing SCATS?

You can retrofit the foreign language feature if your SCATS System is version 6.7 or greater.

You can also update your existing SCATS platform to the latest version and implement the foreign language feature at the same time.

How can I get it?

Contact ATC's Marketing Manager for details by completing an Enquiry Form.

Multiple Languages




Localise SCATS in your own language


Site Information